Degraded performance: Purge requests and Striketracker configuration change.
Incident Report for StackPath
Resolved
This incident has been resolved and system performance has been restored.
Posted Apr 18, 2018 - 16:49 UTC
Investigating
We are currently experiencing issues with purge requests and uploading new configuration in Striketracker.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 18, 2018 - 13:58 UTC