Issues with the Singapore PoP
Incident Report for StackPath
Resolved
The SI1 (Singapore) PoP is back in service and fully operational.
Posted Jun 18, 2018 - 16:59 UTC
Identified
Due to degraded performance in Singapore, we have removed the Singapore 1 POP from service. Traffic will be routed to nearby POPs. We will continue to monitor the situation closely and provide updates as they become available.
Posted Jun 18, 2018 - 14:59 UTC
This incident affected: Asia (SI - Singapore, Singapore).