Degraded Performance: San Jose POP
Incident Report for StackPath
Resolved
This incident has been resolved. Thank you all for your patience.
Posted Jun 19, 2018 - 02:53 UTC
Monitoring
San Jose 2 POP has been returned to service. We are currently monitoring any additional issues.
Posted Jun 18, 2018 - 23:59 UTC
Identified
Due to degraded performance in San Jose, we have removed the San Jose 2 POP from service. Traffic will be routed to nearby POPs. We will continue to monitor the situation closely and provide updates as they become available.
Posted Jun 18, 2018 - 22:06 UTC
This incident affected: North America (SJ - San Jose, CA, United States).