Purge Delays
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 19, 2018 - 10:02 UTC
Monitoring
The issue has been resolved and we are closely monitoring the situation. The purge delays should no longer be an issue.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253
Posted Apr 19, 2018 - 08:45 UTC
Investigating
Highwinds is currently experiencing issues with purging the files from cache due to third party network issues. We are working to resolve the issue and will update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 19, 2018 - 08:12 UTC