Highwinds CDN Service Announcement - StrikeTracker Analytics Delay in PA1
Incident Report for StackPath
Resolved
The issue has been resolved and all PA1 StrikeTracker analytics have been backfilled. We will continue to monitor closely for any further issues.
Posted Aug 05, 2017 - 09:57 UTC
Identified
Due to a systems issue, StrikeTracker analytics are delayed in the Paris (PA1) market. We are working diligently to resolve this issue and will provide updates as they become available. If there are any questions, please contact our support team at support@highwinds.com or +1.866.872.0357.
Posted Aug 05, 2017 - 07:55 UTC