Purge and Configuration Delay
Incident Report for StackPath
Resolved
This issue has been resolved.
Posted Dec 06, 2017 - 04:42 UTC
Monitoring
We have identified the issue and implemented a fix. Purge and configuration is no longer delayed, and we are monitoring for any further issues
Posted Dec 06, 2017 - 02:34 UTC
Investigating
We are currently investigating an issue that is resulting in purge and configuration delays for customers.
Posted Dec 06, 2017 - 01:16 UTC