Degraded performance: Real Time Reporting
Incident Report for StackPath
Resolved
Issue has been resolved.
Posted Apr 16, 2018 - 23:06 UTC
Monitoring
The issue has been identified, addressed, and is currently in a monitoring state.
Posted Apr 16, 2018 - 22:30 UTC
Investigating
We are currently experiencing issues with our Real Time Reporting. Our team is working diligently on resolving this issue.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 16, 2018 - 21:18 UTC