Sao Paulo maintenance
Incident Report for StackPath
Resolved
Maintenance has been completed.
Posted Jun 22, 2018 - 05:03 UTC
Identified
Update: Sao Paulo PoP is currently undergoing maintenance and all traffic will be re-routed to nearby locations. We will provide updates as necessary.
Posted Jun 21, 2018 - 04:17 UTC
Investigating
Sao Paulo PoP is currently undergoing maintenance and all traffic will be re-routed to nearby locations. We will provide updates as necessary.
Posted Jun 21, 2018 - 04:16 UTC
This incident affected: South America (SP - São Paulo, Brazil).